What Apple iOS versions does ForeFlight support?

 

Minimum iOS Version: 

The current minimum iOS version supported by ForeFlight is iOS 10.3. Additionally, some features in ForeFlight require iOS 11.

 

New iOS Version: 

July 10, 2018: We are performing compatibility testing between ForeFlight and the newly released iOS 11.4.1 to ensure that everything is working smoothly. We will update this post with an “all-clear” when testing is completed. Please also stay tuned to our Facebook page or Twitter feed for updates.

Follow this link to learn how you can check which Apple iOS version you are currently running, and follow this link to learn how you can update your iOS version.