What version of Passenger will work with my iOS?

Below is a table that shows which iOS version is required for each version of Passenger.

Passenger Version Minimum iOS Required Notes
1.5 13 Some features require pilot to use ForeFlight Mobile 11.11 or later
1.4 13 Some features require pilot to use ForeFlight Mobile 11.11 or later
1.3 13 Some features require pilot to use ForeFlight Mobile 11.11 or later
1.2 11.4

 

1.1 11.4

 

1.0  11.4