What version of ForeFlight supports the Satcom Direct Gateway?

We introduced support for the Satcom Direct Gateway starting with ForeFlight version 10.5. Versions 10.5 and newer are compatible with the Satcom Direct Gateway.