I already have an SXAR1. What firmware version do I need for it to work with ForeFlight Mobile EFB?

Firmware version 12 or later is needed to work with ForeFlight. If your SXAR1 has an earlier firmware version, please contact SiriusXM at 1-855-838-8563 to arrange for an upgrade.