Why won't my Stratus 2S show up under Devices within ForeFlight Mobile?

The Stratus 2S requires ForeFlight Mobile version 7.2 or newer in order to be paired with ForeFlight Mobile.  If you are running an older version of ForeFlight Mobile, you will need to update your ForeFlight Mobile app.  Please see this link for instructions on how to update your app:

     www.foreflight.com/support/app-update/